splitoval56
2013-06-28T04:27:21Z
good morning

I,ve just driven 1200 miles to hessisch and now in poland with my oval and not a problem, but Late last night i was running very low on fuel but did manage to get to a garage to put fuel in.
driving away everything was fine, but with in 5 miles i new something was wrong.
no power pulling away, timing wasn't right, was shaking then driving.

i'm in the middle of poland with a 58 year old car with a 30 hp engine and no parts.

the good news is i was heading to wolfburg today.

can anyone advice me what i should do next.

thankyou

chris

00447734903329
Sponsor


(Register and log-in to hide thread adverts)
pre67vw
2013-06-28T06:35:38Z
Do you have a fuel filter? If you do then it's probably worth checking/replacing it.
Rob Amos
Happiness is a stock VW
Kev
2013-06-28T06:53:43Z
Take the top of the carb off, check if its full of fuel and also check for any debris, you might have to dismantle the carb to see if any jets are blocked. As Rob says replace any filters in the engine bay or behind (in front of) the rear tin where the fuel line comes out of the tunnel. Personally I would remove any of those nasty plastic filters anyway if you have one. I think there is also a filter in the 30hp fuel pump that may need cleaning ?

Do you have the filter over the fuel outlet pipes in the tank ? maybe you have a blockage there? if so or to rule it out, try switching to the reserve position in case the blockage is in the main outlet pipe.

Good luck, keep us posted.

Cheers
Kev
Similar Topics
Users browsing this topic