paul47bug
2022-01-22T18:47:50Z
Hi I have a 62 beetle with issues getting it to fire up turns ok .I have just had a re build on my engine but struggling to get the engine to fire up.
The 6v coil is working fine and there is a good spark at the points and also at the spark plugs . I have a good battery and a good battery earth and a good gear box earth .If the valves are set wrong could this stop the engine from firing ?.
ps its set right at TDC and the plug leads are the right way round also I have static timed the timing .?
Thank you
Sponsor


(Register and log-in to hide thread adverts)
pre67vw
2022-01-23T17:54:50Z
Where it's at top dead centre is it at the correct top dead centre? so you need to make sure that the next valvel to open after tdc is the exhaust valve of number 1 cylinder.

What you need to do is pull one of the leads off and just make sure you've actually got a spark at the right time and make sure you don’t have the distributor drive in 180 degrees out. Let us know how you get on 👍
Rob Amos
Happiness is a stock VW
paul47bug
2022-03-02T19:57:35Z
Originally Posted by: pre67vw 

Where it's at top dead centre is it at the correct top dead centre? so you need to make sure that the next valvel to open after tdc is the exhaust valve of number 1 cylinder.

What you need to do is pull one of the leads off and just make sure you've actually got a spark at the right time and make sure you don’t have the distributor drive in 180 degrees out. Let us know how you get on 👍



Thank you I found out I was 360 degrees out so was a bit of a mess .
Thanks once gain for you advice