Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline sickdude  
#1 Posted : 08 August 2014 18:08:51(UTC)
sickdude

Rank: Newbie

Joined: 08/08/2014(UTC)
Posts: 1
United States
Location: albuquerque

so I have a 65 converted to 12v runs very good butt
it's cooking my battery .I no it the wiring. Can someone help me thanks
Sponsor


(Register and log-in to hide thread adverts)

Wanna join the discussion?! Login to your International Vintage Volkswagen Forums forum account. New Registrations are disabled.

Offline 1974dudley  
#2 Posted : 09 August 2014 09:54:47(UTC)
1974dudley


Rank: pre67vw Junkie

Joined: 14/10/2012(UTC)
Posts: 104
Location: Northern ireland

Was thanked: 5 time(s) in 5 post(s)
It is probably the regulator if you are running a dynamo. If you are running an alternator they too have a regulator which is either external or internal which is normally the culprit. Should be an easy fix which can be done with the engine in the car.
Offline Zubeir Moin  
#3 Posted : 26 November 2014 05:46:39(UTC)
Zubeir Moin

Rank: Regular

Joined: 28/04/2013(UTC)
Posts: 18
Man
Location: Dhaka

Thanks: 4 times
Running with an overcharging Alternator will damage the bettery cell which leads to pre-mature death, the problem should be addressed immediately. I am not sure which type of regulator (internal/extenal) u r using, it should be replaced, pl try to find a NOS BOSCH regulator.
Zubeir Moin
Convenor & President
Classic Volkswagen Club of Bangladesh
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.